#1 2016-04-17 22:32:19

edunt
Member
Registered: 2015-12-21
Posts: 258

Update Issue

Hi,

Has anybody encounter this issue?
RL6Y2ac.png

Offline

#2 2016-04-18 10:39:02

tin
Member
Registered: 2016-03-20
Posts: 161

Re: Update Issue

It about permission control in window 10.
You need to right click at installer and select Run as Administrator will solve this problem. big_smile
Or take ownership at C:\Program Files\

Offline

#3 2016-04-18 11:11:48

edunt
Member
Registered: 2015-12-21
Posts: 258

Re: Update Issue

tin wrote:

It about permission control in window 10.
You need to right click at installer and select Run as Administrator will solve this problem. big_smile
Or take ownership at C:\Program Files\

Hi,

True, my UAC is disable already from the registry. I am using Windows 10 Enterprise I have tweak my windows 10 maybe that is why I am facing issue with Cordova, AB etc.

Thanks the issue resolved by updates.

Offline

#4 2016-04-18 11:19:31

tin
Member
Registered: 2016-03-20
Posts: 161

Re: Update Issue

Here,This is registry to add take ownership from right click.
TakeOwnership.zip
You can right click at program file folder and take ownership it,edunt.

Offline

#5 2016-04-18 11:33:02

edunt
Member
Registered: 2015-12-21
Posts: 258

Re: Update Issue

Hi Tin,

Thanks. It is already what I have done manually (disable) on the windows registry.

Offline

#6 2016-04-18 13:35:49

David
Admin
From: Alcobendas, Madrid, Spain
Registered: 2015-04-21
Posts: 1,661
Website

Re: Update Issue

Hello,

In principle App Builder nor the program installer requires administrator privileges. Certainly the problem exposed here is apparently related with permissions, but, by default (and in normal circumstances) my software never requires administrator privileges in order to be correctly installed and for properly work.

Online

#7 2016-04-18 14:19:36

edunt
Member
Registered: 2015-12-21
Posts: 258

Re: Update Issue

David wrote:

Hello,

In principle App Builder nor the program installer requires administrator privileges. Certainly the problem exposed here is apparently related with permissions, but, by default (and in normal circumstances) my software never requires administrator privileges in order to be correctly installed and for properly work.

Hi,

You are right. I think the problem is MS**t Windows 10 that is causing the issue for me.

Thanks your for insight.

Offline

Board footer

Powered by FluxBB


Copyright ©2018 DecSoft. All rights reserved.